Malicious Code

This topic contains 2 replies, has 2 voices, and was last updated by somuch77 somuch77 6 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7206
    somuch77
    somuch77
    Participant

    Hey, I got warning from my hosting service, hawkhost. the same with this one https://wp-dreams.com/forums/topic/malicious-activity-found-on-my-hosting/

    What’s the solution? I can’t see the attachment. Previously everything is okay, it seems they just update the antivirus and causing this.

    And also, on rpp I can create another template, so it seems I can use 2 related post on single site? any known problem with this kind of setting?

    Thanks

    #7207
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    You are not the first to report such a thing, so I’ve tracked the source of the issue. It’s a false-positive scan report, I’ve already managed to find a different solution to prevent it.

    I’m attaching the latest (before release) version of the plug-in to this post, please deactivate, delete the current one and install this one instead. After that save all the instance settings to make sure everything is updated correctly.

    Attachments:
    You must be logged in to view attached files.
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7209
    somuch77
    somuch77
    Participant

    This works, thanks. And also the loading speed quicker than before.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.