Media Library won't load when plugin activated

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Media Library won't load when plugin activated

This topic contains 4 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46751
    akeiser
    akeiser
    Participant

    When I install and activate this plugin – my media library won’t load. I also get this error across the top of the wp-admin screens:

    Deprecated: Creation of dynamic property WPDRMS\ASP\Updates\Manager::$udpates_o is deprecated in /www/wp-content/plugins/ajax-search-pro/includes/classes/Updates/Manager.php on line 39

    #46752
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    That deprecation notice is probably not the cause, it is only due to a typo, but has no effect whatsoever, so it’s probably something else. I will fix that nevertheless.

    Can you please let me know what the username/pw is fot the .htaccess restriction? I tried the username/pass from the ticket, but that does not work there.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #46756
    akeiser
    akeiser
    Participant

    Is that FTP access?

    I use Flywheel for hosting the site, so I need to add you as a collaborator. Can I get an email for that?

    #46757
    akeiser
    akeiser
    Participant
    You cannot access this content.
    #46771
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I only needed those privacy details, thank you.

    The issue was indeed only due to the notice message showing. I corrected and now it is all right.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.