Mixed up categories

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38262
    mgh-htl
    mgh-htl
    Participant

    TLDR;
    > News and Events is showing categories from Projects
    > News and Events should only show “All, News, Events”
    > Projects are popping up when categories other than “All, News, Events” are chosen

    The search instance we are using is called “Projects”, /[wd_asp id=2], and it is only applied to the Projects page, we cannot directly edit the layout of the News and Events page.

    We use Ajax Search Pro for our Portfolio page (to search and filter projects).

    Recently, it seems that the categories we use for the Portfolio page have somehow made their way to the News and Events page. The categories from the Portfolio page are appearing above the News and Events posts. Before, the only categories on News and Events was, “All, News, Events”.

    None of the News and Events posts are connected to these other Portfolio categories, so when you click on one of the listed categories (on the News and Events page), it brings up projects as a result.

    If it makes a difference, I recently had to add in an “All” category for the Portfolio page because when I added in the filter option, it automatically filtered results by the first listed item, so searching through all the projects didn’t work right.

    I attached images of the pages and their categories, I do not believe the News and Events category page showed the categories from Projects before, I believe it was just “All, News, Events”.

    Thank you so much for your help!! I’ve been trying to fix this for like 3 weeks and I have no idea what to do 🙁

    Attachments:
    You must be logged in to view attached files.
    #38279
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you for the details, it helps a lot!

    If I understand correclty, this is not printed correctly. The problem is, that this is not related to our plugin in any way. That is not printed by Ajax Search Pro.
    Just to be sure, I have deactivated the plugin temporarily, and checked again, the output did not change. I’m afraid you may need to contact the theme or plugin author of that feature. They may know how to change that.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.