mobile device

This topic contains 8 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #20701
    kliping
    kliping
    Participant

    Hello, with my mobile device I see very bad http://prntscr.com/m5fy87 can you help me please?

    and until my device android i see https://vitaprogram.com/video.mp4

    why?

    #20702
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I am not sure, I have a similar resolution mobile, but I don’t see the same issue. It might be a custom CSS or styling issue.
    Try clearing the mobile browser cache, and if that does not help, then:
    – 1. Try changing the image size a little bit. Try different values as well.
    – 2. If 1. does not work, then try turning off the custom scroll script here.

    I have searched previous support tickets if anyone had a similar issue, but unfortunately I could not find anything similar.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #20703
    kliping
    kliping
    Participant

    Where is this option please?

    #20707
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    2. Sorry, it is under the Compatibility Options submenu: https://i.imgur.com/b7xvAFE.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #20708
    kliping
    kliping
    Participant

    Why my menu is not responsive? http://prntscr.com/m5ovop

    there are any solution please?

    very thanks.

    #20711
    kliping
    kliping
    Participant

    Can you help me please?

    #20714
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Sorry about the late response. I have tried to come up with a solution, but this appears to be a core issue with the current release, I will have to investigate it and correct it in the next release.

    In the meantime, can you try this custom CSS:

    .asp_s {
        max-width: 80% !important;
    }
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #20716
    kliping
    kliping
    Participant

    I see http://prntscr.com/m5xt1w

    Can you fix it a little?

    #20717
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Sure, try changing this option to ‘auto’: https://i.imgur.com/5uwEiNU.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.