multisite not working

This topic contains 14 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #5104

    Hi there,

    just purchased your plugin after searching half year for a plugin like this. Having trouble with the multisite settings.

    What I want is to put the recent post plugin to show specific content from one of the subdomains.

    I configured it like the attachments. So I selected the subdomain i want the posts from, But as you can see the plugin doesn’t find any custom selected posts. Not even the posts from it’s own website. So the question is does the plugin work at all? I can see that it supports multisites, but what can I do to get the custom blogposts I want to show?

    Oh yeah and a tip: please complete your pdf/html with the multisite settings. there’s nothing there.

    • This topic was modified 7 years, 1 month ago by Ernest Marcinko Ernest Marcinko. Reason: admin details
    Attachments:
    You must be logged in to view attached files.
    #5111
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It should definitely work. I’ve tried the latest version on my local test environment and it gives results, so it might be a conflict with I guess.

    Could you please provide temporary ftp and back-end details to check on the configuration and do some debugging on the queries generated?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5113

    * moved for security reasons *
    http://onica.nl/wp-login.php

    please try it first in the backend.

    #5120

    Also if we look at the test through ‘show’ we can see that it shows pages in the result even though we set the options to only post. Hope you find something.

    #5129

    Did you find anything, cause we want to implement it in our site.

    #5132
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Could you please provide tamporary FTP access as well? Without debugging the final query and the options I’m not able to tell where the problem might be.

    The configuration looks all right to me so it’s something else. There was no content when I enabled filling options as well, so my next guess is that the table prefix might be incorrect within the query, but I can’t confirm nor fix unless I can check the code, sorry about that.
    I remember someone else had a similar issue with ajax search pro + wpengine. It was a one time issue, but it might be it.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5133

    Yeah can you provide me with a private option of emailadress where I can sent this information to? Because we can’t set our replies to private or put it the ftp access accounts in here.

    #5134
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    If you edit the first post you can fill in the private login details (not sure if the forum engine lets it after some time), or you can upload a .txt file as well with the details. Both methods are safe and visible to only me and you.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5135

    OK, we put in the account info. make sure to enable Sftp and poort 2222.

    #5190

    Did you find anything???

    #5197
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Yes, it was actually a misconfiguration, but I didn’t spot it right.

    The Override content? was enabled on the General Options panel and it was set to custom content. That’s why it didn’t find anything. After turning this option off the plugin works again.

    Currently I have turned off everything on the layout options like you had it before.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5199

    Hi,

    listen I will try to explain it again.
    We created this shortcode and we want it to show specific content that we choose. With the settings you gave it, the plugin can’t find any article if we use the “search blog content titles”. It doesn’t find posts from the main domain, it doesn’t find any blog, pages or anything. It keeps seeing no results.

    So why isn’t it showing any content that we can choose from like the pages 18 and 19 of your manual pdf.

    please help as we already wanted to implemented in our site and go live tomorrow. Now we’re waiting on this plugin.

    Thanks in advance

    #5201
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Sorry about that, I forgot to look at the screenshot. You are right, it wasn’t working.

    The bad news is that I never thought of using the custom content area on multisite installs, this is the first time it came up.

    The good news is, since you have provided temporary access I was able to make changes to the plugin files and implemented this feature. Please DO NOT reinstall or delete the plugin, the changes will be lost. This is not a final solution, I had to improvise to make it work for you, so please rather do not use it on your other sites.

    I will definitely create a permanent solution for the upcoming version, so no worries about future upgrades.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5211

    Hi Ernest,

    great work. How come you didn’t think about this feature earlier? It’s logical that if you have multisite you want to show specific content. Since the database is loaded with information.

    Thanks for the fix!

    #5212
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I guess because multisite support was added later to the specifications list, when I had that custom content search ready. I’ve tested the multisite queries for days focusing on optimizations, but I never thought of that until now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.