Multisite option not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Multisite option not working

This topic contains 41 replies, has 2 voices, and was last updated by remb6464 remb6464 4 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 42 total)
  • Author
    Posts
  • #17466
    remb6464
    remb6464
    Participant

    Hi,

    I’m having issues with your multisite option.

    It’s not displaying any list of sites in the backend for activation.

    Can you please advise on the issue and potential remedy?

    Regards,

    Robert

    Attachments:
    You must be logged in to view attached files.
    #17473
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Robert,

    That is strange, as the multisite site list is requested from WordPress itself. Are you sure that the sites are within the same multisite network?

    If so, then could you please add temporary FTP and network admin access to your ticket? I would like to check the code if there is any error/restriction within the query that should return the blog list.

    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17479
    remb6464
    remb6464
    Participant
    You cannot access this content.
    #17480
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Wait, you have separate WordPress installations within subfolders? That is the problem then, as that is not a Multisite installation – but those are separate WordPress sites.

    To create a multisite network, follow the instructions on this official WordPress tutorial: Create a Network
    I am not sure if it is possible to import existing WordPress sites as multisites though, I have never tried it yet. A multisite WordPress is basically one single installation, witch a shared database.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17505
    remb6464
    remb6464
    Participant

    Hi

    Thanks for your message.

    Will check this out, and get in touch soon about the outcome or if any other issues arise.

    Regards,

    Robert

    #17611
    remb6464
    remb6464
    Participant
    You cannot access this content.
    #17635
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Robert,

    The text on the search results page is printed by the theme, the plugin cannot affect that. You might have to contact the theme author for that.

    Custom field issue:
    – Which field(s) are not detected? Can you list a field name, I will check it.
    – By not detected, do you mean, you can’t choose it on the general options for searching, or is it related to something else?

    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17655
    remb6464
    remb6464
    Participant

    Hi
    No problem about theme text, I will figure that out.

    About the custom fields.

    I am creating a custom search bar with searchable drop downs, range sliders, etc…

    But when I’m creating in the backend, the plugin can’t detect the custom fields I created.

    Make, Model, Mileage, Fuel Type, Year Registered, Price, Transmission, Private or Dealer.

    So simply put, the search can’t return filtered results as they’re not being detected when creating the search bar.

    Look forward to hearing from you.

    You still have access via the same credentials.

    Regards,

    Robert

    #17656
    remb6464
    remb6464
    Participant

    http://www.used-camper-vans-for-sale.co.uk/wp-admin/edit.php?post_type=ad_listing&page=fields

    http://www.used-camper-vans-for-sale.co.uk/wp-admin/edit.php?post_type=ad_listing&page=layouts&action=formbuilder&id=3&title=Adpost

    Here are some links directly to the custom fields and form area.

    I’ve also attached an example image for better understanding of the problem.

    Thank you

    Attachments:
    You must be logged in to view attached files.
    #17663
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you please check the back-end details? I’m getting an invalid username error. The FTP works perfectly.
    Thank you!

    I have a feeling that those might not be custom fields, or their names might be a bit different from what it’s shown, as the plugin looks in the post meta table directly for the matches. I have to check first to be able to tell.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #17668
    remb6464
    remb6464
    Participant

    Hi

    Thanks for your message.

    I managed to solve that problem so please forget about that.

    The custom fields were not detected as they hadn’t been used yet.

    After creating an ad with the new fields your plugin detected them.

    I have another question.

    Does your plugin have the option where when you select a category, then the sub categories appear in a separate drop down.

    For example my site is a car site.

    So if you choose Audi first as the maker, then the models load in a separate drop down, A1, A2, A3, A4, A6, Quatro, Etc… ?

    Kind regards,

    Robert

    #17691
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Robert,

    Great, I’m glad it’s working now.

    Unfortunately dynamically loading terms based on previous selections is not possible – at least not for now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #18042
    remb6464
    remb6464
    Participant
    You cannot access this content.
    #18047
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Robert,

    I’m assuming you refer to this URL: http://www.used-camper-vans-for-sale.co.uk/

    I have tried a few queries, but I’m only seeing ads as results there. Make sure that the search override is activated so the plugin will try replacing the default wordpress search results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #18052
    remb6464
    remb6464
    Participant

    Hi Ernest

    Sorry that was the wrong website.

    It’s http://www.motorfind.co.uk

    Thank you

Viewing 15 posts - 1 through 15 (of 42 total)

You must be logged in to reply to this topic.