New Posts not showing in search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support New Posts not showing in search

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22472

    Participant

    Good Morning,

    as you’ll have the chance to see I have a website where I’m trying to build a database for models and actors profiles.

    I had an older version of the database, I exported the posts and uploaded in the new one.

    I’m using ACF (advanced custom field) in combination.

    I have these problems:

    1. In search results (Cerca persone) it doesn’t show me new posts (Iris Resta and Elizabeth Burnett) I have created after having imported the old posts.

    2. If I open an old profile it doesn’t show me the correct variables in the boxes

    3. Is there a way to manage filters (Cerca Persone) besides the only drag and drop in the backend? I would like to add spaces maybe lines to divide filters.

    More like:

    Documents

    filter filter filter …

    Body aspect

    filter filter filter …

    I hope my english is not too bad. Eventually can you tell me a quote for fixing the problem?

    thanks in advance,

    David

    #22474

    Hi David,

    1. Usually this issue is caused when a custom field is not present on the result, that is present within the filter. Try turning on this option, if any of the fields was missing, that should resolve it.

    2. Do you mean, when you click on the result? That is not controlled by the plugin. The plugin only redirects to the result, the rest is up to the theme, or the page builder you are using, if any.

    3. If you have the latest release installed (4.15.2), then there is an option to add option-groups for drop-down and multiselect filters. There is no other builder available for it unfortunately.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #22477

    Participant

    Hello!

    1. Usually this issue is caused when a custom field is not present on the result, that is present within the filter. Try turning on this option, if any of the fields was missing, that should resolve it.

    SOLVED this one thank you very much

    2. Do you mean, when you click on the result? That is not controlled by the plugin. The plugin only redirects to the result, the rest is up to the theme, or the page builder you are using, if any.

    So this should be an ACF problem related?


    3. If you have the latest release installed (4.15.2), then there is an option to add option-groups for drop-down and multiselect filters. There is no other builder available for it unfortunately.

    I don’t mean to put order in filter values, I mean to, for example, put in a new line a set of filters, than in another line others again; so I would’nt have all filters one after one on the same line.

    Now they are all like in o1 image

    I would like to set an order like in 02 image (conceptually)

    Attachments:
    You must be logged in to view attached files.
    #22486

    Hi!

    2. Could be, but it is also possible that the page builder/theme requires some sort of a configuration.

    3. I’m afraid this is not possible at the moment. I am working on rebuilding the complete filter system, so it will allow more freedom, but currently there is no option to do this.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.