no attachment when selecting a filter

Home Forums Product Support Forums Ajax Search Pro for WordPress Support no attachment when selecting a filter

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35166
    eelcovandewiel19
    eelcovandewiel19
    Participant

    The moment I enter a search query and select a filter for a certain post type, the search results also return attachments. I don’t want to show the attachments when they are not relevant to a filter

    is this possible?
    See screenshots for more info

    Attachments:
    You must be logged in to view attached files.
    #35170
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Try turning off this option here: https://i.imgur.com/qErO3wI.png
    By default media files does not have taxonomies connected to them, but this may resolve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35171
    eelcovandewiel19
    eelcovandewiel19
    Participant

    With this settings it doenst show any pdf’s

    #35176
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Try also this one: https://i.imgur.com/ftL3vTC.png
    ..so when nothing in the filter is selected, it should very likely ignore the filters for the PDFs.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35177
    eelcovandewiel19
    eelcovandewiel19
    Participant

    No it gives the same result no more pdf’s in search results

    #35178
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    This may not be possible then I’m afraid. If you want I can try experimenting with the options, then please add temporary FTP and back-end access and I will take a look.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.