No Result for Specific Search and I don't know why

Home Forums Product Support Forums Ajax Search Pro for WordPress Support No Result for Specific Search and I don't know why

This topic contains 8 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14912
    cojones
    cojones
    Participant

    PLEASE MAKE THIS PRIVATE. I didn’t see the option to make private anywhere.

    I am unable to get results in my search for the term; “_____” and I do not know why. Each individual term is represented on the site, but when all the terms are added together – I get no results. Is there are way to search by user role? My site’s users’ profiles are all on a Buddypress driven subsite. I can put in a User’s username and I will get results, but this particular search does not retrieve any results. . Can you take a look at my configuration and help me with this? I’ve spent over a week trying to tweak the settings and have not been able to have success.

    Thank You

    #14913
    cojones
    cojones
    Participant
    You cannot access this content.
    #14914
    cojones
    cojones
    Participant
    You cannot access this content.
    #14919
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Thank you for the details!

    Looking at your settings I believe the correct value for that option would be this:

    https://bridgingnow.com/member-hub/members/{USER_NICENAME}/

    Don’t forget to change the drop-down above it as well: https://i.imgur.com/kH5jVEU.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15147
    cojones
    cojones
    Participant

    Can you tell me where exactly I should put this URL? The picture is not clear enough.

    Thank you

    #15150
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Of course, here you go: https://i.imgur.com/Vg4YxSX.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15169
    cojones
    cojones
    Participant

    It is working. Thank you

    #15170
    cojones
    cojones
    Participant

    How can I get the member profile images used on my Buddypress Membership site (lives on a subsite of my website) to show up in auto-dropdown search results?

    I can open a new ticket but wanted to avoid having to put FTP,, admin, passwords, etc…

    If you want to me to re-submit as a new ticket, I will do so.

    Thank you

    #15174
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    This ticket is fine for other questions as well, no need a new one 🙂

    Have you tried to change the image source option like so?: https://i.imgur.com/TKcs1cD.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.