No Results text Not formatting correctly since latest version

Home Forums Product Support Forums Ajax Search Pro for WordPress Support No Results text Not formatting correctly since latest version

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 11 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41927
    adam-polyaire89
    adam-polyaire89
    Participant

    Hi, reporting a bug with the ‘No Results Text’. The text is not formatting properly in the search results box anymore with the latest version. This appeared to happen after we updated to latest version. We have cleared all cache etc. Please visit https://www.airtouch.net.au/enquire/ and type in an Australian post code on the Find an Installer Ajax Search, 4025 to see how it formats correctly with results, and now try 1111 and see how the no results text is formatting. Previously it formatted in a nice box, it seems it isn’t now. Can this be fixed?

    #41934
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I assume you are reffering to the background of the text, which used to be transparent in previous releases, but was changed a few updates back. Luckily we also added an option to change the background color to transparent here: https://i.imgur.com/9evDbTd.png
    That will resolve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41944
    adam-polyaire89
    adam-polyaire89
    Participant

    Hi Ernest, that worked, very good. Thanks for your help, and thanks for a great plugin it is really good. Bee using it for 3 years and love it.

    #41949
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.