no search results

This topic contains 21 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #33207
    rociofatas49
    rociofatas49
    Participant

    Hi I’m getting an error message accompanied by search suggestions on almost any search

    View post on imgur.com

    Unfortunately I cannot share my website credentials because it’s a local install atm.

    #33208
    rociofatas49
    rociofatas49
    Participant

    Regardless, the words I look for (custom post types and custom taxonomies registered with CPT UI ) don’t show up in the search results as shown in the attached

    Attachments:
    You must be logged in to view attached files.
    #33213
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you please add temporary back-end and FTP details, so I can take a look at your search configuration? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33217
    rociofatas49
    rociofatas49
    Participant

    Hi,
    Unfortunately, like I said, the site is set up in my personal computer, therefore I cannot give you access. Is there another way around this? Is this a problem that others might be having too?

    #33218
    rociofatas49
    rociofatas49
    Participant

    I’m attaching screenshots

    Attachments:
    You must be logged in to view attached files.
    #33223
    rociofatas49
    rociofatas49
    Participant

    priorities

    Attachments:
    You must be logged in to view attached files.
    #33225
    rociofatas49
    rociofatas49
    Participant

    Actually priorites is untouched, just like all other options except ‘Ajax Search Pro’ and ‘Index Table’. I had previously installed and configured ‘Ajax Search Lite’ and I wonder if might have to do with that.

    #33228
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Well, this is going to be tough, but let’s try.
    Are these custom post types also selected on the General OPtions -> Sources panel, and is the index table search enabled? See here: https://i.imgur.com/WbLy7zl.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33249
    rociofatas49
    rociofatas49
    Participant
    You cannot access this content.
    #33260
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you!

    After I logged in, I tried to check the settings, but the plugin is not installed. Can you please verify?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33264
    rociofatas49
    rociofatas49
    Participant

    My apologies, as I had forgotten to update the home and site url on the db. It should work now. Please make sure that you are not redirected to curating.online this time, and remain in the production site curatingonline.rociofatas.org instead.

    #33268
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thanks!

    I could not find any search bars, so I created a new one called “Test”. Then I selected some post types which I thought were relevant, and also did the same thing for the index table.
    I am getting the following results now: https://i.imgur.com/hvjRk6A.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33269
    rociofatas49
    rociofatas49
    Participant

    I need the custom taxonomies that are listed on the index page to appear in the search results too.

    #33275
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You can choose those on the General Options -> Sources 2 panel as well: https://i.imgur.com/hMTBoJ4.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33276
    rociofatas49
    rociofatas49
    Participant

    Well yes I know, but they are not showing on the results.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.