No Search Results Message

This topic contains 4 replies, has 2 voices, and was last updated by gcholmes49 gcholmes49 11 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #33570
    gcholmes49
    gcholmes49
    Participant

    HI there, can I set a custom message for no search results?

    #33577
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Sure, you can do that here: https://i.imgur.com/T8Sw1Ky.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33585
    gcholmes49
    gcholmes49
    Participant

    Ok thanks for the reply.

    I don’t think my search results text is working then.

    Currently it should say: No results[ for “{phrase}”]!

    But when search there is nothing, just blank page.

    https://checklocal.nz/

    Is there another setting I should have turned on?

    #33587
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Oh, you meant the search results page, not the live results. Unfortunately the plugin can not change the layout of that, it is controlled fully by your theme or a theme builder plugin. Try checking the options there, usually there is a way to add a no results text somewhere.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #33588
    gcholmes49
    gcholmes49
    Participant

    Oh I see. I am using Elementor – I will check that. Thank you, Glenn

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.