Not working with BuddyPress Members List

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Not working with BuddyPress Members List

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #40106
    CheekyAdmin
    CheekyAdmin
    Participant

    Hi,

    I’m using BuddyPress with BuddyBoss and have managed to replace the default search with your one.

    I’m using it on the Members list page and added the css class to the members widget but it doesn’t do anything. It tries to updated the list but just doesn’t do anything.

    I have created a two column layout and using the shortcode for the search and I have added the css to the members widget. When you do this for posts it filters the posts but it doesn’t appear to filter the members list.

    I also have Xprofile fields and although I can search on them there is no way it seems to add them to the front end as filters.

    Thanks,
    Alex

    #40117
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Alex,

    I assume you are reffering to the Elementor Posts/Products widgets live loading feature. The live loader (as the feature says) only works with those Elementor widgets, so probably that is going to be the issue here.

    Filtering by xProfile fields is not yet possible – but very likely will be in a future release.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.