One field option not showing in filter results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support One field option not showing in filter results

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28929
    Rachel Cardy
    siskeyproductions
    Participant

    Using Elementor Pro + Astra Pro. I setup a search feature for filtering portfolio results by two specific CPTs. In the backend. I added 28 portfolio items. When I test the search filter in the front end, not all the portfolio items are showing up when i initiate a filter option.
    https://meskelengineering.d3f3ugpp-liquidwebsites.com/projects/

    For example:
    Construction Engineering Inspection – 6, but only 1 shows up
    Construction Materials Testing – 5, but none show up
    Environmental – 4, but only 2 show up
    Geotechnical – 22, but only 16 show up.

    I checked in settings and reset the index, and it says it indexed 28 items. I can’t figure out why only some are showing up and not others.

    #28930
    Rachel Cardy
    siskeyproductions
    Participant
    You cannot access this content.
    #28939
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    No problem, at least it is working now 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.