open_basedir restriction in effect

Home Forums Product Support Forums Ajax Search Pro for WordPress Support open_basedir restriction in effect

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15128
    Bill1234
    Bill1234
    Participant

    The connection is done using SMFT. I use Cyberduck or command line.

    Issue

    When I try to activate the plug-in i get the following error:

    Plugin could not be activated because it triggered a fatal error.
    Warning: file_exists(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/admin/web/storage.lovemovies.co/public_html:/home/admin/tmp) in /home/admin/web/storage.lovemovies.co/public_html/wp-includes/functions.php on line 1608

    I have tested with other theme I still get the same error. I really do not know what to do. I do not want to try anything else myself.

    #15129
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    This sounds like that one of the plugin files might be corrupted.

    Can you please
    – delete the plugin via the plugin editor
    – re-download it from codecanyon.net
    – and then try the newly downloaded version?

    If there was a currupt file within the download archive, this should solve the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.