Page model not present in the results

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Page model not present in the results

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35482
    Beekom42
    Beekom42
    Participant

    Hello and thank you in advance for your help.

    I created an “intermediate” page template with just a title and the child pages. :
    Front : http://univ2021.beekom.fr/luniversite/organisation/
    Back : http://univ2021.beekom.fr/wp-admin/post.php?post=454&action=edit&lang=fr

    Pages with this template do not stand out in the search engine (homepage slider) :
    http://univ2021.beekom.fr/

    How to do ?

    Thank you in advance for your help.

    Excellent day,

    Samuel

    Attachments:
    You must be logged in to view attached files.
    #35486
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    The configuration seems to be correct – the issue is, that the “Organisation” page is in english language only. When I switch to the english language, and search for the post, it shows up correctly.
    If you add the french translation to it, it should start showing up as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35569
    Beekom42
    Beekom42
    Participant
    You cannot access this content.
    #35573
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35582
    Beekom42
    Beekom42
    Participant

    Hello and thank you again for your help.

    However, I wonder if I have configured the module correctly because the page does exist in French. I just have the impression that it does not appear in the results because there are many more FR pages than EN.

    Is it possible ?

    Thanks again,

    Samuel

    #35585
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Samuel,

    No, I tried a few options, and it seems the date filter is at fault there, it is set incorrectly. When I set to earlier date, it works: https://i.imgur.com/GqBQs1t.png
    The post is dated to 18th of december 2017, while the filter removes everything before 1st of january 2018 – including the “organisation” post. I just noticed that. If you set the date on the filter to an earlier date or make it empty, it will work.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.