Page Unresponsive after creating search instance

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Page Unresponsive after creating search instance

This topic contains 15 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #34511

    I used Ajax Search Lite with no issues
    I have uninstalled and reinstalled PRO multiple times, but it keeps timing out page/unresponsive on the first screen after a search instance is created
    I have followed the install directions but cannot get past this stage
    I would like a refund for the app, as it does not work and there appears to be no reason why .
    I only upgraded to get a few extra search function options and now the search doesnt work at all .

    Attachments:
    You must be logged in to view attached files.
    #34519
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    From the screenshot it looks like a 3rd party script conflict – this is a very rare problem, and most likely not caused by our plugin.
    Can you please add temporary FTP and back-end access? I would like to check the error console to make sure there are no conflicts.
    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34531
    You cannot access this content.
    #34536
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you!

    Unfortunately no, I also need access to the administrator area of your site, so I can go to the ajax search pro page and check the browser error console.
    The FTP access worked, however I only see an empty directory. Can you please check the FTP account privileges? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34540
    You cannot access this content.
    #34552
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you!

    Unfortunately the FTP access still does not work, I can only access an empty folder.

    I was able to log-in though, and located the problematic script. I disabled that file via the plugin editor on the back-end. It is not a crucial script, everything will work just fine now.
    Still, if possible, I would like to debug this furhter, as I could not locate what code part is actually causing the conflict, and without being able to edit the files via FTP I may not be able to do so. If not possible, then I would like to try via the plugin editor, but it may take a lot more time.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34561
    You cannot access this content.
    #34572
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34621

    Hiya there ,
    Thanks for your help
    I am also having trouble setting up the search to exclude certain product categories – when I search the front end of my website as a user all the items I want to exclude from search results are still showing even though I have excluded the main product category they fall under

    #34622
    You cannot access this content.
    #34623
    You cannot access this content.
    #34629
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    In WooCommerce the price is stored in the _price custom field. Usually, the best option is to create a range slider type of filter for the price, like so: https://i.imgur.com/p6uw1HX.png
    By default the images are set to cover the space, you can change that here: https://i.imgur.com/UsHYFtr.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #34651
    You cannot access this content.
    #34653
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Oh, you meant the results page, not the live results list. First, make sure, that the search redirects to the WooCommerce results page: https://i.imgur.com/5Tnc76R.png

    The results page is controlled by the theme you are using – if it has some sort of a theme editor, or theme settings somewhere on the back-end, then there are probably options to show the fields you need. Although I am almost sure, that by redirecting to the WooCommerce results page will resolve everything.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #35917
    You cannot access this content.
Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.