PHP V 5.6

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18231

    Participant

    Hello,

    I just wanted to ask whether Ajax Search Pro works with php V5.6.

    Thanks

    #18232

    Hi,

    Yes, of course. It is compatible from PHP 5.2.4+ up to 7.x, same as WordPress itself.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #18233

    Participant

    Thank you.

    I only ask because we used a plugin “PHP Compatibility Checker” and it gave an “unknown” remark about its compatibility with 5.6.

    Thanks again.

    #18234

    You are welcome! You can ignore that, it is probably only a false positive.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.