Plug in errors

This topic contains 2 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #47007
    STATSSAGOV
    STATSSAGOV
    Participant

    Description:

    Thank you for assisting us with this issue, and we will get it resolved soon. Firstly, for you to access the website you need to download a VPN software called: FortiClient, and then you need to enter these details:

    1. Connection Name: Stats SA VPN
    2. Remote Gateway: 164.151.130.36
    3. Select Customise port and enter 10443
    4. Client Certificate Select None

    Then you need to use this username and password:
    Username: SiyabongaMa
    Admin: Siya2402

    Secondly, what we are struggling with are these issues or buggy areas:

    1. Reset Button: The reset button works when you are clicking it for the first time; when you click again on the same page, it doesn’t work. It’s also doesn’t clear the date. Ideally, it should reset everything the way a typical reset button works.

    2. Searching Without A Query Leads to Infinite Load – When you click search without a query inserted, it loads infinitely.
    3. Searching Multiple Databases Tables – We have one database with different tables.
    How do we implement search with different tables in the same database? If you look at our main search either on the home page towards the footer or the top search, if you enter query, it does not search for publications that are in the “Publications” Navigation menu.
    4. Filters Sometimes Are Buggy or Do Not Work – Please check if there is a certain bug we are not seeing on these.

    Regarding FTP Details, we have asked the client to provide us access to these as they are hosting the site. Please proceed without these for now, and if there are any requirements for them, we will be able to assist through the client.

    If it will make it easy, we can schedule a virtual call to show you exactly what we are referring to?

    #47014
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thanks, please allow me a day or two, as I need to setup the routers to allow access to the 3rd party VPN, as we are already behind another secure VPN.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #47048
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Okay, I got the VPN working, however it is so slow that I can’t possibly do anything when connected. It takes over 10 minutes to load a single page.

    I managed to load the plugins page, and I noticed that the plugin is outdated. Please update to version 4.26.4 to make sure none of the bugs are caused by something that had been fixed before.

    1. Make sure the reset button action is set to trigger the search, it’s a common mistake: https://i.imgur.com/xPqVoNW.png

    2. I can’t test this unfortunately, none of the pages fully load on my end.

    3. It is not possible to search custom database tables – the data has to be in the supported wordpress tables, like custom fields, taxonomy terms and posts table.

    4. I can’t really see any issues by looking at the filters, but let me know if there is something specific

    I will have to uninstall the custom VPN software for security reasons – I should not have had it in the first place. If you can, please make a live/test/staging website that is accessible publicly. That will make this 100x faster and easier for me to debug if there is something wrong.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.