Plugin not working

This topic contains 2 replies, has 2 voices, and was last updated by tlapointe25 tlapointe25 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29944
    tlapointe25
    tlapointe25
    Participant

    the search bar is set up the way I want however I’m not getting any results. It worked briefly for a short time – not sure what I did. Basically all I want to search and display result from is a custom post type – portfolio-webcasts not the entire site. Here is the test portfolio page where it’s installed: https://know2020.wpengine.com/avada_portfolio/legal_cle/

    the three posts below represent all the test posts loaded in the system

    when select any of my options all I see is an error – the request failed, Please check your connection! Status 0. Note I had another search plugin “ivory search” installed. I tested it and deactivated and deleted it – not sure if that is interfering with Ajax

    also Im using the Avada theme

    #29947
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    There seems to be a configuration issue somewhere on your website, as the WordPress core returns an incorrect ajax handler URL: https://i.imgur.com/FjWX9bo.png
    The plugin tries to make a request, but the ajax handler URL wordpress gives to it is on a different domain. If you recently moved the site, or changed the site URL, then make sure to check all the related site URL configurations. Somewhere it is not set correctly, it refers to that other domain.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29961
    tlapointe25
    tlapointe25
    Participant

    tx

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.