Plugin not working properly

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Plugin not working properly

This topic contains 5 replies, has 2 voices, and was last updated by

 
Participant
7 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2185

    Participant

    Hello!
    I have issues. My settings wont be saved. And it wont search my woo products by tag 🙁
    I have given you access so feel free to check out settings. I have deactivated all plugins (just left woo) and change to default theme but the problem occurs. I also gave plugin folder complete 777 access but that make the things worse. The plugin then not worked at all. Also when i make inline style forced the search freezes 🙁 I am left out of options…
    Please advise…

    #2186

    Hi!

    I just looked at the site, I’m not sure if you fixed the saving issue, but I tried to change the theme and a few things, and it’s working for me. I enabled “force inline styles” and changed the javascript source, just to be sure.

    The reason why there were no results, it’s because a fatal error was interrupting the ajax call:

    Fatal error:  Call to undefined function aq_resize() in /home/shop4mic/public_html/kartuse-tonerji.si/wp-content/themes/neighborhood/includes/swift-framework/sf-content-display/sf-products.php on line 143

    This is coming from the theme, more exactly some function is called somewhere, which is not declared. I fixed this by changing the ajax url in the search code. But this error in the theme may cause other ajax plugins to malfunction. In this case please contact the theme developer, otherwise it should be fine.

    The search should work as normal now.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2300

    Participant

    Ok thanks! Now its working great! Only one thing more do… I cannot get to translate ‘No results!’ text :/ I have replaced the string on all files but it keeps showing…

    Thanks!

    #2301

    Hi!

    You don’t need to modify any files for that. You can chage it on the layout options panel: https://i.imgur.com/mag9gTa.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2303

    Oh sorry, that’s not what you meant. It is on the Layout options, but under the Behaviour tab: https://i.imgur.com/IVRbwhU.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #2312

    Participant

    Oooo! Thanks! I dont know how i did not see that :/ Great support !

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.