Plugin Update errors

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38023

    The plugin won’t update via WordPress Dashboard. \
    There is a new version of Ajax Search Pro available. View version 4.22.1 details. <—- This link returns message: “Update failed: Update package not available.”

    Automatic update is unavailable for this plugin. Download new version from CodeCanyon. <—- I download the from CodeCanyon, then upload, and another error message: Unpacking the package…
    Installing the plugin…
    The package could not be installed. No valid plugins were found.
    Plugin installation failed.

    I’ve even purchased a new license, was this necessary for the update? If not, please can I have a refund.

    Kind regards, Vicky.

    #38036
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Please check the update instructions here, you probably downloaded the wrong file. Codecanyon offers two file downloads, and it is very confusing, as the first one is not possible to install.

    If you had an older version (around 1 year or older) installed, WordPress may block the old automatic update method. Installing the newer release will resolve that. If not, you can check this documentation to resovle.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.