Polylang can't find 2 strings

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Polylang can't find 2 strings

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31656
    Budapestis36
    Budapestis36
    Participant

    Hi,

    I’ve set up your plugin, and it has been great so far.
    My only problem is that I’m using PolyLang, and 2 strings cannot be found and translated with PolyLang (or LocoTranslate neither).

    These are the following strings:

    “No results[ for “{phrase}”]!”
    “Did you mean?”

    All other strings found and translated already.

    Could you help me with that?

    Thanks!

    #31661
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you please check now? I cleared the cache programmatically to see if that helped.
    In case you change those texts on the plugin back-end, please trigger a live search on the front-end with phrases that yield no results and keyword suggestions (ex.: “asddasd” and “test”) as well, so the database updates on polylang as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #31666
    Budapestis36
    Budapestis36
    Participant

    Hi,

    Works like a charm 🙂

    Thank you!

    #31667
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.