Post not showing in results after filter action

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Post not showing in results after filter action

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #38900
    MijnMarketing75
    MijnMarketing75
    Participant

    Hi,

    On this page: https://www.boelszanders.nl/kennisbank/

    You will see a post called “Pech voor de Limburgers!”. This post is added to the category “Uitgelicht” and “Insolventie & herstructurering”.

    Problem: When I filter on “Insolventie & herstructurering” the post does not show in the results.

    Do you know how to fix this? Thanks for your help!

    Kind regards,
    Rick

    #38913
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Rick,

    You may want to change the default checkbox logic here: https://i.imgur.com/qOoenDU.png
    Either choose option 1 or option 3 from the list, depending on your needs. The first one is a more “loose” logic, and the 3rd one is the strictest (meaning everything must match selected).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38934
    MijnMarketing75
    MijnMarketing75
    Participant

    Thanks Ernest! Works perfectly!

    #38941
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.