Price notation and height of navigation field

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Price notation and height of navigation field

This topic contains 35 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 years, 4 months ago.

Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
    Posts
  • #4396
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Sorry, I might have sent you the one where this bug was not fixed, but the others. I’ve fixed it manually. I have a lot of work with lots of files, sometimes I make mistakes 😉

    The categories were showing because Product Categories were still selected on the General Options -> Sources 2 panel. I’ve deselected, so the categories now won’t show anymore.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4403
    promusicstore
    promusicstore
    Participant

    In Google Chrome there is a blur on the hover.
    In Firefox there is no blur on the hover.
    How can we turn off ‘filter=url(#aspblur)’?

    #4404
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Not possible. Firefox does not support the blur filter on images unfortunately.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4405
    promusicstore
    promusicstore
    Participant

    We think you do not onderstand.
    In Google Chrome you have a blur, we do not want a blur on the hover!
    So in Firefox, in Google Chrome and others we do not want a blur. There must be a way to turn the blur off.
    The way it works now in Firefox, that is what we want: no support of the blur filter.

    #4406
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    I see.

    Open up the ajax-search-pro/includes/views/asp.shortcode.data.php file and go to lines 23-25, where you should see this:

    
            <filter id="aspblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
    

    Change that to:

    
            <filter id="aspblur">
            </filter>
    

    If you clear your page cache, the filter should disappear.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4407
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Also, I forgot, that there is a setting for that:

    Theme Options -> Isotopic layout -> Blur overlay image on mouseover?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 31 through 36 (of 36 total)

You must be logged in to reply to this topic.