Problem custom field text

This topic contains 16 replies, has 2 voices, and was last updated by pixelapixel pixelapixel 4 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #14819
    pixelapixel
    pixelapixel
    Participant

    I have a problem with a search field. I have generated custom fields in the book entries. One of them is “editorial” text. I have created a custom field of text that calls my custom field, if that works momentarily, because the first time you search, for example you put “bullent” and the pink book appears a moment (that is correct) but soon all appear again . I do not know how to solve it …

    Attachments:
    You must be logged in to view attached files.
    #14825
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I’m still seeing the issue as previously, please check this unlisted test video: https://youtu.be/gV5jXl4DUxU
    I’m not able to access the back-end, nor conduct any ajax requests either.

    The ajax handler is not accessible, I have even opened it on video, that page should return a white screen with ‘0’ written on it, if it’s working correctly, for example please check the wordpress.org site:
    https://wordpress.org/wp-admin/admin-ajax.php
    .. or this site:
    https://wp-dreams.com/wp-admin/admin-ajax.php
    .. or the demo site:
    https://ajaxsearchpro.com/wp-admin/admin-ajax.php
    .. but on my end on your site it returns a 404 error page which is not good at all:
    http://vicentfranchiferrer.com/wp-admin/admin-ajax.php

    Also the wp-login.php gives a bad gateway error and the /wp-admin/ page endlessly loops on my end. I have also tried various proxies, but no luck. Are these working for you?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14833
    pixelapixel
    pixelapixel
    Participant

    Yes! It work http://vicentfranchiferrer.com/wp-admin/admin-ajax.php

    Attachments:
    You must be logged in to view attached files.
    #14839
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    But unfortunately it does not work for me, or with any proxy service, so it probably only works for you.
    See this 3rd party proxy also returns 404 error:
    – German proxy: https://i.imgur.com/UY3HS3T.png
    – NL Proxy: https://i.imgur.com/51asfms.png
    Is there any firewall or anything set up?

    Feel free to test that URL on these proxy sites:
    https://hide.me/en/proxy
    http://german-proxy.de/

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14841
    pixelapixel
    pixelapixel
    Participant

    I do not know what will happen … Anyway you can help me with custom text field settings so I can recognize a custom field created with text ACF please?

    #14845
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Sure, but I will have to see the issue in order to be able to help you, but I cannot access anything. You might have to ask your server administrator if there is any IP restriction, firewall or bad mod_rewrite configuration in effect.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #14855
    pixelapixel
    pixelapixel
    Participant

    can you try to re-enter?

    #14860
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I have tried a few times, different computers and proxies as well, but still no luck. Yesterday I was visiting some friends and I also tried from there to make sure the issue is not only related to my internet provider, but it was not working there either.
    I have also tried via mobile internet with a different IP, but everything gives the same error. The issue must be on the server.

    The fact that you can access it, it could be a server firewall or perhaps some sort of security plugin which changes the .htaccess data, which might be restricting access to countries or IP addresses, and yours have to be the only one allowed.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15079
    pixelapixel
    pixelapixel
    Participant
    You cannot access this content.
    #15106
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15108
    pixelapixel
    pixelapixel
    Participant

    Try now!

    #15111
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Yay I can access it now 🙂

    I have made a drop-down type field for testing with the following configuration: https://i.imgur.com/2sRl5TH.png
    This will list all values that have been used in the database. Would this be a good solution for you, or do you prefer a text input?
    You can test this on the front-end.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15115
    pixelapixel
    pixelapixel
    Participant

    In dropdown I had no problem, but I have to use text 🙁

    #15116
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I have made a text field filter, but it looks like it’s working for me: https://youtu.be/MDVWJ1Myj5Q
    Is this not how it works for you? Can you please check?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #15117
    pixelapixel
    pixelapixel
    Participant

    Not for mi 🙁

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.