Problem displaying in IE

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
6 years, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5277

    Participant

    There is a problem we found in Internet Explorer.

    Please check this post:
    http://www.anblik.com/selecting-a-suitable-web-host-six-factors-you-must-consider/

    Layout is completely broken.

    Please help.

    #5283

    Participant

    Can I get a reply on this as our website is bit busy and I started getting report of IE crash from many users now.

    #5298

    Sorry, it took me a while to figure out why this was happening, I was able to re-create it on my test environment.

    Looks like one of the external scripts is causing the problem. Let me log in via the FTP details and try to fix it.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5299

    I’ve made the correction, it should be working now. I’ve tested with IE, it does not crash anymore here.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5300

    Participant

    Thanks for it.

    May I know what changes you made to fix this? This is just for my own record.

    Thanks,
    Shivaji Mitra

    #5301

    I just disabled 3 lines in wp-content\plugins\related-posts-pro\js\nomin\type.wrapper.js, 154-156. The cause is yet unknown, this is the only solution that works for now.

    For the upcoming update I will of course figure out a different way of solving this.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5302

    Participant

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.