Problem when the plugin is active

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Problem when the plugin is active

This topic contains 5 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #37076
    asuar
    asuar
    Participant

    Hello, I’ve a little problem when the plugin is active.
    When the plugin is active, a white space appears above the slider and before the footer on the homepage.
    I tried to look at the css but I can’t find any margin or padding.
    Can you help me to solve?
    Greets
    Silvia

    #37078
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Silvia,

    You have custom CSS defined in the search settings, and one of the margin definitions is very likely causing the problem: https://i.imgur.com/4y2ndhx.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #37081
    asuar
    asuar
    Participant

    Thanks, I forgot I entered that css. Can you tell me one more thing? How do I translate this string?
    Click here
    I use WPML

    Greets
    Silvia

    #37083
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Silvia,

    Do you mean the “Nothin found” text on the page? That is printed by the theme, you may need to look for the theme strings in WPML.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #37084
    asuar
    asuar
    Participant

    Yes, I mean “Nothing found” but I’ don’t found any strings in WPML.
    greets
    Silvia

    #37087
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You may have to ask the theme developer about that then.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.