Problem with Custom Fields

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Problem with Custom Fields

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26384
    marine69
    marine69
    Participant

    Hi, i have a proble with ajax search pro and Custom Fields, the system does not recognize more than 2 Cutom Fields, I try to select the third custom filed in the Frontend Search Settings but the variable does not appear.
    Can you help me?
    Thank You.

    #26386
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    I am not sure I udnerstand the issue. How can I replicate this exactly?
    I logged in, and tried to add another custom field filter for a non-existing “test” field on the back-end, but it worked without issues: new filter, and after save

    Let me know!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #26388
    marine69
    marine69
    Participant
    You cannot access this content.
    #26389
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    You can still enter the field name, it does not have to be in the results. It does not appear, because the field is not used on at least one post yet. If you start using it, then it will appear immediately.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.