Problem with the search

This topic contains 6 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47800
    AngelEsc
    AngelEsc
    Participant

    Hi, i have problems with the search, when I realized a migrations from the website

    #47811
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you please elaborate the exact nature of the issue with as many details as you can? Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #47818
    AngelEsc
    AngelEsc
    Participant

    The plugin was working fine, but the server side made a migration of the site after that, the search engine stopped working and only appears no result, as shown in the image.

    I have already tried deleting the plugin with all its information and reinstalling it and nothing has worked.

    Attachments:
    You must be logged in to view attached files.
    #47821
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    If the migration re-created (export/import) categories/tags or any other taxonomy terms, and if you use any exclusion/inclusion based rules then it’s probably that, because in that case the term IDs change.

    Usually the best start off point is to create a new search instance to see if that works, it very likely should if you have any posts/pages by default – and then try to recreate the configuration via that.

    If nothing works, you can add temporary back-end details and I will check the configuration.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #47822
    AngelEsc
    AngelEsc
    Participant
    You cannot access this content.
    #47833
    AngelEsc
    AngelEsc
    Participant
    You cannot access this content.
    #47843
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Yes – back-end access is fine for now. That error could indicate the issue, however I can’t see any problems in the query reported, I suspect the file might be corrupted there, but I will check.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.