Problems with Excluding Pages

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Problems with Excluding Pages

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10677
    ndcaldwell
    ndcaldwell
    Participant

    I’ve set up a test on my client’s site. The url and password have been input above. I’m attaching a screenshot of the applicable Exclude settings that have been entered into the Advanced area. I did also try just inputting the page id numbers but that gave me the same result.

    I’m trying to exlude two pages from appearing. They are both forms that we do not want accessed from the search. However, they still show up in the search results. Search using the word Form and they will be #1 and #2 on the results page. (we aren’t using the dropdown portion of the search – instead we are just sending everyone to the results page).

    This is a Multi-site with 2 blogs. WordPress and all plug-ins are up-to-date. The theme is Beautiful Pro, a child theme for Genesis.

    What other settings do I need to do to get the exclusion to work? It’s very important that we block these two pages.

    Thank you,
    Nancy Caldwell

    Attachments:
    You must be logged in to view attached files.
    #10679
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    It looks like you are using the non-ajax search feature only, but the search override is not activated – therefore the default search results are displayed.

    On the General Options -> Behavior panel you can enable that. I suggest the following configuration: https://i.imgur.com/ZrY7vLv.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #10682
    ndcaldwell
    ndcaldwell
    Participant

    That was it. Thank you so much!

    #10683
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You are very welcome!

    If you don’t mind, I will close this topic and mark it as resolved for now, feel free to open another one if you have any other questions/issues.

    If you like the plugin, feel free to rate it on your codecanyon downloads page, it’s greatly appreciated.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problems with Excluding Pages’ is closed to new replies.