Pushing to live doesn't push imagecache.class.php file

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Pushing to live doesn't push imagecache.class.php file

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 6 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8253
    fud
    fud
    Participant

    Hello,

    We are trying to push our site from staging to live, but we are getting a 500 error when trying to load the live site. We figured out it was a problem related to this plugin after disabling it.

    The problem was that the ./wp-content/plugins/ajax-search-pro/includes/classes/cache/imagecache.class.php file wasn’t pushed to the live site along with everything else so when we sftped that file to the live site, everything worked.

    Would you happen to know the reason for this? (It would be a bit of a hassle to move it over everytime we pushed to live)

    Thanks!

    #8254
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    I have no idea why. It’s a pretty simple class file, just like the other ones in the directory. I’m guessing it’s some kind of filter (based on the code?) is preventing the copying during the push process?

    The good news is, that this class file is going to be removed in the upcoming version. It was present for backwards compatibility with old WP versions.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.