Questions about some items in the "Staff" demo

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Questions about some items in the "Staff" demo

This topic contains 9 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 10 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #42095
    icdesigns
    icdesigns
    Participant

    I am following the documentation related to this demo: https://preview.codecanyon.net/item/ajax-search-pro-for-wordpress-live-search-plugin/full_screen_preview/3357410

    It doesn’t show how to add the titles (below the name) in the results squares like in the demo as far as I can tell. I am just looking to find out how that is done.

    #42097
    icdesigns
    icdesigns
    Participant

    Edit I rook a screenshot to show you what I am referring to

    Attachments:
    You must be logged in to view attached files.
    #42104
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you very much for the details!

    In that specific example we are using the advanced title and content fields feature to display custom fields and taxonomy term contents. Also, make sure that the description field is enabled (by default it might be disabled).

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #42105
    icdesigns
    icdesigns
    Participant

    Great thanks for the reply. I am enjoying the plugin, but it’s definitely going to take me a bit to learn all of the options. I will likely have other questions. Thanks!

    #42106
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    It’s all right, there are many features to discover 🙂 Let me know if you have any other queries.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #42107
    icdesigns
    icdesigns
    Participant

    Hi there, I have another questions. I am attaching a screenshot. I am looking through typography settings and I can find settings related to the search field. But I can’t find where typography settings are for the filters. The default font size is pretty tiny tiny. Is there a setting, or do I need to setup CSS of some kind? I tried checking through the documentation but I can’t seem to find anything specific to this.

    Attachments:
    You must be logged in to view attached files.
    #42122
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You may need a bit of custom CSS for that, most of those font sizes are statically set.

    This should do the trick:

    .asp_select2,
    .asp_select2-container,
    .asp_select2 *,
    .asp_select2-container *,
    .asp_select2-container span,
    .asp_select2-container ul li {
        font-size: 16px !important;
    }
    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #42125
    icdesigns
    icdesigns
    Participant

    Great thanks. I was pretty sure I wasn’t missing a setting. It would be a great feature to have in the plugin just to pass on some feedback. Especially when there is control over the search field, but not over other fields.

    #42128
    icdesigns
    icdesigns
    Participant

    HI there, sorry for the quick reply. I have a couple of issues: https://staging.gibsoncounselling.ca/test/

    When I went to use the CSS, it didn’t seem to work. But once I knew what I was looking for from your post: div.asp_w.asp_s select, div.asp_w.asp_sb select {font-size: 16px !important} seemed to work.

    I have a bigger second issue, this morning on my results page all of my taxonomies are randomly showing on that page. The last time I showed it to you, and even last night, it was just showing the post from the custom post type. I thought I had it setup right since it was working well, so I need a little guidance on what setting I need to look at.

    Thanks again!

    #42141
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    We will surely add more flexibility – currently we are trying to completely rework the back-end to make it much more user friendly.

    On the searc shources panel, check if you have no taxonomies selected to be shown as search results, here: https://i.imgur.com/W5JYewU.png
    I believe you may have accidentally selected a few to return as results.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.