Range slider not work (js error)

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Range slider not work (js error)

This topic contains 3 replies, has 2 voices, and was last updated by

 
Keymaster
6 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6476

    Participant

    As you can see there http://omniasta.it/ is an js error:
    Firefox : SyntaxError: JSON.parse: unexpected character at line 5 column 24 of the JSON data
    Chrome: Uncaught SyntaxError: Unexpected token ,

    If i remove the field with range that error not appear, i think that error stop all the javascript used to generate the range slider

    #6477

    I can’t see the range slider script loaded. Please check the Compatibility settings submenu for the Load the NoUI slider JS? option. If enabled, save the options and clear the site cache.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #6478

    Participant

    Yes, after an inspection of the code I’ve understand that value need to checked.
    Maybe add a little alert when that type is used is better.

    #6479

    That’s definitely a good idea 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.