Replicate demo

This topic contains 8 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 2 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27663
    headmine63
    headmine63
    Participant

    Do you have any tutorials or documentation on how to recreate the demo on your homepage? I want to include images in the search results. I’m using a custom post type.

    #27672
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    You can actually choose that layout as pre-defined on the theme options panel, right here: https://i.imgur.com/PQ6ARcq.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27677
    headmine63
    headmine63
    Participant
    You cannot access this content.
    #27681
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Is the custom post type selected under the General Options?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27696
    headmine63
    headmine63
    Participant
    You cannot access this content.
    #27701
    headmine63
    headmine63
    Participant
    You cannot access this content.
    #27711
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Are there any front-end filters active? Or any exclusions?

    Can you please add temporary back-end details? I will check the configuration, it is probably something minor.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27748
    headmine63
    headmine63
    Participant
    You cannot access this content.
    #27753
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you very much!

    I found the issue. You have an active custom field filter for “custom_grouping” custom field, where the default selected value is “haiti”, so the results are restricted to that location by default. If I choose the India location, it seems to work correctly: https://i.imgur.com/OvjtE8O.png
    You can either remove that filter, if not needed, or perhaps change the default value to a “select one” value: https://i.imgur.com/4cW0xhp.png

    I hope this helps!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.