Result not works

This topic contains 12 replies, has 2 voices, and was last updated by

 
Keymaster
1 year, 7 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #27588

    Participant

    HI!
    I have installed your plugin for search throught wp products.
    But when I search for “calcio” and press return it give me just one result and not cliccable.
    If I search for “calci” instead it retun me all result and they are cliccable.
    The same is with “odg” or other word.
    HOw can I fix it?

    #27597

    Participant

    This not append if I disable : “Override the default WordPress search results with results from this search instance?” with get method
    BUt having this disable make an error when I click return button

    #27598

    Hi,

    Thank you very much for the details!

    Can you please check the FTP details? I tried to conned to run a debugging, but it does not let me. Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27609

    Participant
    You cannot access this content.
    #27610

    Participant

    Now is working the research but when you go back with chrome browser you can see an cache error

    #27624

    Thank you!

    I have changed to the following configuration, and it seem to be working all right now: https://i.imgur.com/ILBxj72.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27625

    Participant

    Have you take a look to my problem?
    Why the rsults not match to trigger result?
    And How can I elude ERR Cache in chrome?

    #27626

    Participant

    NOt exactly.
    If I wrote calcio in my result page apper only one products and also without titlte and not cliccable

    #27627
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #27628

    Participant

    yep, I just try to deactivate divi theme generator search page and use the default one.
    Now its works. It’s some on the theme feature.
    SO I deactivate it and i will customized it without theme generator.
    Thanks

    #27657

    Participant

    HI! Now the search works, but the pagination don’t.
    If you type for example “triciclo” you can see two page, but if you go to 2nd pages, the result are completely wrong and the page will be 60.

    The results display all single variantion, not only the parnet.
    Is possible to see only the parent but search throught also the description of single variant?

    #27658

    Participant

    NOw I edit to see only product. But if you type odg you can see the probelm descibed before

    #27659

    Hi,

    The pagination links are actually fine, but something else is changing them on clicking. If you type in “odg” and hover over page 2, you see the following link to page 2, which is the correct one: https://i.imgur.com/YNslH14.png
    If you open it on a new browser tab, it still stays correct.
    But when I click it, it does not redirect to that page (correct one), but this page: https://i.imgur.com/1HlOW07.png
    The original link to that page is correct, but another script is probably capturing the click event to it, and changing it before redirection. Unfortunately the search is not doing that. The “swoof=1” part is probably related to the WOOF plugin, I think, so I would suggest checking that.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.