results are not clickable

This topic contains 24 replies, has 2 voices, and was last updated by  Tobias_Conrad 3 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #3990

    Tobias_Conrad
    Participant

    ftp folder
    /webseiten/marquardt/wp

    Hi ernet, good morning,
    please try to search and click on the results to open link.
    please fix untill link is working

    http://wp.marquardt-porzellan.de/

    #3996

    Ernest Marcinko
    Keymaster

    Hi!

    It looks like that the Advanced Ajax Page loader options are enabled. Please disable those options and the search should work normally after 😉

    You can do that on the “General Options->Advanced Ajax Page Loader options” tab.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4003

    Tobias_Conrad
    Participant

    cool working.
    how could i remove the space created from the results widget?
    http://awesomescreenshot.com/0844gxjffc
    http://wp.marquardt-porzellan.de/

    or how could i add the results short code to the top of each content page without a space when hidden?

    Thank you Ernest

    #4004

    Tobias_Conrad
    Participant

    i found a solution thanks.

    #4005

    Ernest Marcinko
    Keymaster

    Hi!

    That extra space is coming from the container element in which the search shortcode is placed. It has 10px margin and 10px padding, which adds up to 40px extra space: https://i.imgur.com/2BmqhZs.png

    By moving the shortcode from the container or removing the padding and margin should solve the problem.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4006

    Tobias_Conrad
    Participant

    cool better solution than i though…

    #4007

    Tobias_Conrad
    Participant

    howto crop or handle results images to avoid squeeze it?

    short woocommerce product description in results, at the moment it shows the long description. search for “Souciere” to show “lange Beschreibung” = long description

    more results!? link shows error
    Warning: implode(): Invalid arguments passed in /kunden/wesleyhb.de/webseiten/marquardt/wp/wp-content/plugins/ajax-search-pro/includes/search_content_fulltext.class.php on line 240

    thanks

    #4025

    Ernest Marcinko
    Keymaster

    Is the long description stored in a custom field or somewhere else? You can assign a custom field for the description field on the “Advanced Options” panel: http://wp-dreams.com/demo/wp-ajax-search-pro3/docs/#advanced_options_custom_title_and_description_fields

    Is the more results error fixed? I can't see it if I click on the more results link anymore.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4029

    Tobias_Conrad
    Participant

    more results are fixed

    when search for Glaskunst the images get squeezed or croped
    how to avoid this? see http://awesomescreenshot.com/09f4h85ee4

    #4048

    Tobias_Conrad
    Participant

    HI Ernest,

    height = 100px no width shows the image completely but than the despription not begin in one line. see picture please.
    http://awesomescreenshot.com/0904hg5s5b

    thanks

    PS: the width = 100px and no height
    http://awesomescreenshot.com/0094hg5f7b

    #4049

    Tobias_Conrad
    Participant

    theme settings / icons, just remove the space the chooser needs when no chooser is active. at the moment it is hidden by display none.
    also if i want to align it left it stays right.
    http://awesomescreenshot.com/0544hgc393

    #4050

    Ernest Marcinko
    Keymaster

    I see.

    It looks like that the bfi thumb image library is not able to create picture crops for some reason. Please make sure that the image width and height is set properly to a numeric value on the “General Options -> Image options” tab: https://i.imgur.com/eWj1jXj.png

    Those values must be numeric and cannot be empty.

    If the images still stay the same way, that means that there is a permission or process ownership problem with the uploads directory.

    Alternatively, you can switch the image handler to a custom one on the “Caching Options” submenu: https://i.imgur.com/SzPCmWh.png
    For this to work correctly you must change permissions on the wp-content/plugins/ajax-search-pro/cache/ folder to at least 755 or 777 via SSH or FTP.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #4051

    Tobias_Conrad
    Participant

    A) may when click save stay on the saved page.
    i know i can adjust all tabs and the save the complete search.
    i am completely not used to it.

    B) Howto search only in WooCommerce categories and hide products from the search? Why?
    We have weeding lists if a customer (not part of the weeding cicle) search and want to buy a product from the weeding table then he does not get the product (it stays on the weeding table).
    different is the open shop with products for all customers. (regular shop)

    weedinglist name(WooCommerce Categorie) “Stephanie & Johann”
    should be found

    should not be found when untick WooCommerce categorie
    “souciere”

    C)
    Autocomplete source = search statistic
    on search “küchenartikel” why it shows google suggests?

    #4094

    Tobias_Conrad
    Participant

    HI Ernest, please answer the questions above.
    not easy, but essential for me.

    #4095

    Tobias_Conrad
    Participant

    d) when i adjust the woo product to show only in catalog but not in search it still occures in results what can i do?

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.