Results shortcode shows on frontend

Home Forums Bug reporting, Questions & Suggestions Ajax Search Pro for WordPress Results shortcode shows on frontend

This topic contains 3 replies, has 2 voices, and was last updated by ReboSystems80 ReboSystems80 3 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39704
    ReboSystems80
    ReboSystems80
    Participant

    Hi Ernest,

    I’m trying to add the shortcode to display the live search results on a different place on the same page and found this example code in your knowledge base and changed it match the ID I wanna call:
    [wpdreams_asp_results id=7 element=’div’]

    The issue I’m having is that it’s displaying the shortcode on the frontend as seen on this page:
    https://www.rebo.nl/nieuwe-homepage-concept/

    I’m using other ASP shortcodes (like [wd_asp id=7]) which work fine.

    Is there some setting I might be missing or do I need to “register” this shortcode first? I’m a bit lost.

    Thanks in advance for your help!

    Regards,

    Alain

    Attachments:
    You must be logged in to view attached files.
    #39706
    ReboSystems80
    ReboSystems80
    Participant

    Nevermind I got it now, the shortcode in the knowledge base seems to be a little different from the one in your plugin.

    This one’s not working:
    [wpdreams_asp_results id=1 element=’div’]

    This one is working:
    [wpdreams_ajaxsearchpro_results id=1 element='div']

    Have a nice day!

    Alain

    #39708
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you Alain, I will correct the shortcode names in the documentation!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #39741
    ReboSystems80
    ReboSystems80
    Participant

    Great!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.