results showing problems

This topic contains 4 replies, has 2 voices, and was last updated by

 
Keymaster
6 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5643

    Participant

    Hi,

    I have noticed some problems on my Ajax Search Pro plugin.
    1. When I search, the post and attachments results appearing the hover-over area, but when I click the search icon then the redirected page has showed only the posts without attachments (pictures).
    2. The Visual Composer addon elements doesn’t work… at all… It haven’t show anything…
    3. The results shortcode doesn’t work… I placed the seach shortcode and results shortcode one page and when I start search, then don’t show anything.
    My trial pages “searctest01” and “searchtest02” and I try out some settings, but I can’t solve this problems.
    I need your help…

    Best Regards,
    Attila

    #5644

    Hi!

    1. It’s because the attachment images are parsed from the attachment itself, and it is not supported by wordpress. Unfortunately it’s not possible to show the attachment images on the wordpress search results page.

    2. Interestingly, if I select a different search instance (3 or 4) then it works for some magical reason. I will try to re-create this issue on my test environment to see why this happens. In case I don’t find anything, I might need temporary FTP access to do the debugging on your site directly.

    3. It might be the same as the previous one, if you were using the Visual Composer. If there is a bug with the search bar shortcode with VC, then there is most likely a bug with the remaining ones as well.

    I’ll get back to you if I find anything regarding the VC shortcodes.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #5646

    Participant

    Hi,

    I’m a bit confused… I review my search pages, and they working properly. I always look for the standard wordpress result list… but your excellent result window is better. I didn’t know what I have to see! The result shortcode is working, but I mix up the hover area… they are equal appearance, but the result shortcode can show different place…
    Your plugin have a lot of settings, and area. Perhaps it will be useful if you make some extra description with pictures, or videos…

    Best regards,
    Attila

    #5647

    Participant

    Sorry, but I marvel at your plugin… It’s very suitable for me 🙂
    Thank you for your help!!

    #5648

    Surely, it has lots of settings, it’s been in development for almost 3 years. Most options were implemented based on user requests, and I might have went a bit too far 🙂

    I’m planning to create video tutorials and an “easy mode” switch, and “option search & explain function” for the back-end, but unfortunately support, updates and bugfixes take most of my time every day. The documentation is already lengthy, and I’m adding only few pages at a time to avoid confusions.

    For the results shortcode there is only one descriptive chapter in the documentation. Also, the results shortcode must be on the same page as the search shortcode in order to work. So you can’t place the results shortcode to a different page to “redirect” the original results to. (the reason is simple, it’s simply not possible yet in WordPress)

    I fully understand if the plugin is a bit hard to configure at the beginning – for some customers the number of options is a bit too much. I’m hoping I can make a video series until the end of this year to make the plugin more usable for everyone 🙂

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.