Search by title does not work in Ajax search

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search by title does not work in Ajax search

This topic contains 4 replies, has 2 voices, and was last updated by Alexander Vinnik Alexander Vinnik 6 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7660
    Alexander Vinnik
    Alexander Vinnik
    Participant

    Hello,
    I noticed such situation with Ajax search, so it does not search by Title, when I select in search settings to search only by title it does not show me such posts (but this keyword 100% is in the title)

    #7661
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Can you give me an example which keywords should I try, and which results should appear exactly?

    Can you also provide temporary log-in details and FTP details so I can debug the problem?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7662
    Alexander Vinnik
    Alexander Vinnik
    Participant
    You cannot access this content.
    #7664
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you, I only needed the log-in to chekc the configuration.
    It’s still working for me. If I only select search in posts and title I’m getting results: https://i.imgur.com/HBgLcIW.png

    Make sure not to de-select the “Search in posts” selector, as it will exclude all the posts from the results, maybe that was the problem.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #7666
    Alexander Vinnik
    Alexander Vinnik
    Participant

    Yes, I disabled in settings the “Search in content?” and it works for me now
    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.