search dropdowns disappeared

This topic contains 7 replies, has 2 voices, and was last updated by aptharsia93 aptharsia93 1 month, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #38240
    aptharsia93
    aptharsia93
    Participant

    Since the latest update, 6/29/22, my search drop downs are no longer appearing on my site. I’ve done the disable troubleshooting health check and it still does not appear even when ASP is only enabled and using a default theme.

    #38241
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Make sure to clear all layers of cache, to make sure it is not related to that. It will most likely resolve the problem.
    If does not help, then can you please share a relevant URL, so I can take a look at the front-end?
    Thank you!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38249
    aptharsia93
    aptharsia93
    Participant
    You cannot access this content.
    #38250
    aptharsia93
    aptharsia93
    Participant

    Despite disabling all plugins, turns out it was a conflict with Asset CleanUp Pro although I don’t know what it was.

    #38251
    aptharsia93
    aptharsia93
    Participant

    Nevermind, it isn’t Asset cleanup. What happens is, the search widget does not show, I have to refresh the page and sometimes it’ll show back up upon page refresh, sometimes not. It’s random.

    #38252
    aptharsia93
    aptharsia93
    Participant
    You cannot access this content.
    #38255
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Those warnings are unrelated.

    Can you pelase try switching OFF this option, then clearing all layers of cache. That should do it.

    We have noticed a bug with that feature, it could explain the issue.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38260
    aptharsia93
    aptharsia93
    Participant

    Looks like that did the trick. Thank you so much!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.