"Search in custom field" not finding the field

Home Forums Product Support Forums Ajax Search Pro for WordPress Support "Search in custom field" not finding the field

This topic contains 2 replies, has 2 voices, and was last updated by kyrian kyrian 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41111
    kyrian
    kyrian
    Participant

    Hi,
    I created a video_description custom field in ACF
    but in “search in custom fields” it does not find it

    I checked in ACF and everything seems find, in fact I have other custom fields and Ajax Search PRO can find them

    This particular custom field is set to show a text editor, not sure if that can cause any issues…

    video description field: https://tinyurl.com/2km9z2mp

    search in custom field: https://tinyurl.com/2pvumdk9

    ACF field group: Video
    Ajax search pro from: Contenuti (ID: 5)

    Thanks!

    #41114
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi!

    Have you used the field anywhere yet? ACF and the post meta table may not contain the field name until it has been assigned to one post. Once you start using it on a post, it should start appearing instantly.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #41116
    kyrian
    kyrian
    Participant

    That must be the issue then, I just created the field and it’s not used yet.
    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.