Search in Index custom fields not working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search in Index custom fields not working

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21814

    Participant

    Hello…

    We have bought the Ajax Search Pro and it is a lovely plugin.
    The problem is that i have made an custom field with ACF and want to index this field.

    If i go to Index Table options, select the ACF field called zoekterm and _zoekterm in Index custom fields and reindex the table no results from that table are presented…. See screenshot 1 and 2

    Screenshot 1 is the table in the ACF module
    Screenshot 2 is the saved input from a page in the ACF field
    Screenshot 3 is the Index Table options screen
    Screenshot 4 is the result of the word Theobald on our website http://www.victa.nl

    Attachments:
    You must be logged in to view attached files.
    #21836

    Hi,

    Thank you for the details. Unfortunately I cannot tell by only the front-end and screenshots, but most of this configuration seems to be okay.
    I am going to guess, but the most probably issue is, that the index table engine is probably not selected under the search instance General Options -> Sources panel: https://i.imgur.com/mtjeDte.png

    Other issues might be related to exceptions, excluded keywords etc.. If the index table engine is in use, and it does not work, you can add temporary back-end details, and I will check the configuration directly.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.