Search is not displayed

This topic contains 4 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 5 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11626
    Claudius
    Claudius
    Participant

    Only the first search is displayed for not logging user. The bottom not? What could be the problem?

    Thanks Claudius

    Attachments:
    You must be logged in to view attached files.
    #11634
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Claudius,

    My guess is that it might be a page cache? I’m not sure, because I was not able to log-in with the details, can you please check them?

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #11636
    Claudius
    Claudius
    Participant
    You cannot access this content.
    #11686
    Claudius
    Claudius
    Participant
    You cannot access this content.
    #11687
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Claudius!

    From what I can see, there is something wrong with the minification, and the plugin is not able to initialize properly. From what I can see the localization scripts are outputted more than one time, take a look at this: https://i.imgur.com/mzBedJc.png

    The one on the left side, on line 1062 is causing this issue, as the ASP variable is intialized again there, for no reason, resetting the previous methods.
    The same thing happens with the that triple statement as well, but it does not affect the plugin in this case.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.