Search result showing wrong data

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search result showing wrong data

This topic contains 6 replies, has 2 voices, and was last updated by

 
Participant
2 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21595

    Participant

    Hi, I’ve bought your Ajax Search Pro plugin, and I’ve installed that plugin on my website then configuration done by watching your video tutorial guide. But I’ve faced little problem. Please check this link https://starstalentstudio.com/advance-search/ I’ve shown your plugin search form on this page and I’ve one custom post with some custom taxonomies. Now I want to show some taxonomies in this search field. Like I’ve 27 terms, that custom taxonomy here is a screenshot http://prntscr.com/mx89lt Now I want to show only 5 terms data in that search field. But unfortunately If I checked Male Actors then type any actor name in search form, then show from kids, models and more terms, but don’t want to show from which terms I didn’t checked. Please watch this video. https://we.tl/t-BRYEe78xTT

    • This topic was modified 2 years, 10 months ago by  shaplahost. Reason: speace mistake
    • This topic was modified 2 years, 10 months ago by  shaplahost.
    #21599

    Hi!

    If I may recommend, I believe you are looking for this exact configuration: https://i.imgur.com/9M6O64O.png

    This should do the trick. If you don’t want to display the taxonomy terms in the results, then also make sure that there is nothing selected under the General Options -> Sources 2 panel: https://i.imgur.com/5M7Fn81.png

    I hope this helps!

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21600

    Participant

    Let me check. Please stay online,

    #21603

    Participant

    Hi, Already i’ve disabled this option https://imgur.com/5M7Fn81 but didn’t success.

    #21604

    Hi,

    Can you please make sure, to change both of these options: https://i.imgur.com/9M6O64O.png
    That should make a difference, if you change both.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #21607

    Participant

    Yes, Now i’ve change https://imgur.com/9M6O64O this feature. let me check if it’s working i will knock you.

    #21608

    Participant

    Thanks for help, maybe now working, I need time for all issue, but i think now working fine.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.