Search results even I am not typing anything

Home Forums Product Support Forums Ajax Search Pro for WordPress Support Search results even I am not typing anything

This topic contains 1 reply, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 3 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22494
    unnati
    unnati
    Participant

    Hi,

    I don’t want to search to be popping up results even I am not typing anything. Why it is giving results at their own? I have set 4 letter search at the back end, then also it is popping up the results.

    Also, you can see there are images populating at results. I would like to omit that and just results with a user profile on search. How can I remove images and other post and blog from the search? Here is the screenshot.

    Thanks,
    Unnati

    Attachments:
    You must be logged in to view attached files.
    #22505
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Unnati,

    I cannot log-in with the details unfortunately, so I cannot check your configuration, but I suspect that the search for attachments might be enabled.
    Make sure to check these settings:
    – Increase the number of characters to trigger the search above 0: https://i.imgur.com/H1N6JRU.png
    – Make sure that the search in attachments is disabled: https://i.imgur.com/dgQj7ML.png
    These should very likely fix the issues, based on your screenshot.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.