Search Results for

This topic contains 1 reply, has 2 voices, and was last updated by

 
Keymaster
3 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20090

    Participant

    Hi, I recently bought ASP. When visitors click ‘Search’ icon without type nothing, all pages and posts are exposed in ‘Search Results for’. This is really embarrassing. How do I fix this? Thanks.

    #20102

    Hi,

    On the General Options -> Logic & Behavior panel, you can change the minium character count to trigger the search (0 by default). If you change that to 1 or greater, it won’t trigger until at least one character is entered.

    That will do the trick.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.