Search results page issue

This topic contains 9 replies, has 2 voices, and was last updated by rossmiester97 rossmiester97 3 years ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23928
    rossmiester97
    rossmiester97
    Participant

    Hi Ernest,

    I am following up from a previous thread we creates which is now somehow deleted. I tried to log into the account here and it didn’t recognize my username. I had to create another username now. The old link that we had a conversation going on was here:

    https://urldefense.proofpoint.com/v2/url?u=https-3A__wp-2Ddreams.com_forums_topic_multi-2Dsite-2Dsearch-2Dresults-2Dpage-2Dnot-2Dworking_-23post-2D24211&d=DwIBaQ&c=V-WiB07a9ZG9AUogGPqIYBXfVnjryhYX1W_SjITv1Oo&r=M6Hi3PnP6upRYBY81YkmnA&m=tfyhJzih44W5FUaLIgajx-Ep1uGNgWCBL1vbOxCxZH8&s=dAemNkuahRdeuHQ2VIjxRk4LDyl_JbHnxizcC1MQU7A&e=

    If you can remember we had given you access to our files to fix an issue with the search results page in our multisite. You were able to fix the dev environment and had told us to copy and follow the directions you gave us for the live environment. We followed your direction and it didn’t work for us. I then followed up asking for help and you never responded and consequently the thread was deleted (link above).

    The issue was that we were getting empty href tags on the search results page for the subsite results. The results were fine for the actual site but not any results for subsites. I blieve you said this was a theme issue. The theme we are using is “Total Theme.”

    Are you able to help us fix LIVE and tell us exactly what files need to be copied from our working DEV environment that you fixed?

    Thanks for your time,
    Mike Rossi

    #23934
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi Mike,

    Very sorry about the thread deletion, there was a major data loss at our service provider, and we lost about 30+ days of tickets and user data. I mailed most of the affected users, it looks like that some users are still missing.

    I recall the ticket, although I don’t remember what exactly was changed, I need to check that again. Can you please add the DEV and the LIVE server FTP details? I will check the differences and copy them to the live server as well.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23948
    rossmiester97
    rossmiester97
    Participant
    You cannot access this content.
    #23949
    rossmiester97
    rossmiester97
    Participant

    Ohhh one last thing I forgot to mention – very important – we need your static IP address to add to our ruleset because we are behind a firewall. Thanks!

    #23959
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23976
    rossmiester97
    rossmiester97
    Participant

    Hi Ernest,

    I had our hosting provider add your IP address to the two environments. If there is anything else you need please let us know.

    Thanks!
    Mike Rossi

    #23989
    Ernest Marcinko
    Ernest Marcinko
    Keymaster
    You cannot access this content. Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #23995
    rossmiester97
    rossmiester97
    Participant

    Hi Ernest,

    Thank you so much. Just to make sure you didn’t copy the exact files from DEV to LIVE right? I ask because DEV and LIVE are a little different at the moment and that would have overwritten some stuff.

    Thanks!! :]

    #24000
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    No, only the plugin files in the ajax-search-pro plugin directory. In the child theme directory I only made the same changes as on the dev site.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #24017
    rossmiester97
    rossmiester97
    Participant

    Awesome – thanks so much for your help! :]

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.