Search seems disabled

This topic contains 3 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #38372
    stonew508
    stonew508
    Participant

    Hello, this is a staging site as I have been troubleshooting this issue. The search plugin simply stopped working, typing into the box does nothing, neither does pressing the return key. You will see the search button on the header of any page on the site (it opens a popup with the search in it). It was working fine. I disabled every plugin I could, as you can see. I also tried rolling back elementor to a previous version to no avail.

    The actual live site is ITERANT.ORG

    Thank you!

    • This topic was modified 1 month, 1 week ago by stonew508 .
    #38377
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    Thank you very much for the details, it helps a lot!

    We are aware of a similar issue. Can you please add temporary FTP access as well? I would like to apply the changes to the affected files on your end.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #38384
    stonew508
    stonew508
    Participant
    You cannot access this content.
    #38393
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Thank you very much!

    I have found the issue, it was related to a known problem with a mutation observer script. I applied a temporary patch, now it should be okay. This will be included in the upcoming release of course.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.