search setting stopped working

Home Forums Product Support Forums Ajax Search Pro for WordPress Support search setting stopped working

This topic contains 8 replies, has 2 voices, and was last updated by Ernest Marcinko Ernest Marcinko 1 year, 12 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #29039
    Bobak
    Bobak
    Participant

    Hi,
    categories and tags on search setting does not work. if I select any tags or category notting happens.
    why is this?
    I have added a link for you to look and try:
    http://noiseshape.com/academy/

    #29054
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    It seems like the minimum character count to trigger the search is set to 3, instead of the default 0 – therefore if there are not at least 3 characters present in the search the filters will not trigger.
    You can change that here.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29056
    Bobak
    Bobak
    Participant

    Hi,

    Thats correct but this is how I set it up because I want the users to type at least 3 words before showing them some matches and few weeks back when I last checked when ever I selected a category or tag the result would filter out in the same page (basically users could select a category or tags and they would see the relevant posts on the same page). Whereas now if I set the “minimum character count to trigger the search” to 0 and then select a category or tags, the result would show up in a small hover box below the search bar.
    is there something changed within the plugin? because I only notice this issue last night when I updated to the new version and then I had this problem so I revert back but the problem still exists

    #29057
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Hi,

    The plugin was not doing that for sure, as there is no such feature available. The exceptions are Elementor Posts and Product widget filters, and the live results page. In your case I am seeing a visual composer built page, which is not possible to filter.
    You may have had a different filter plugin active there, or perhaps there was a customization made to it.

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29058
    Bobak
    Bobak
    Participant

    ok.
    Thank you

    #29059
    Bobak
    Bobak
    Participant

    Is there any way that the result hover box below the search box to be disabled? or hide

    #29061
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    Sure, you can completely turn off the live search by turning off the triggers: https://i.imgur.com/I2Qvve5.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


    #29064
    Bobak
    Bobak
    Participant

    thank you

    • This reply was modified 1 year, 12 months ago by Bobak Bobak.
    #29066
    Ernest Marcinko
    Ernest Marcinko
    Keymaster

    You can do that with these options: https://i.imgur.com/aHf3kY4.png

    Best,
    Ernest Marcinko

    If you like my products, don't forget to rate them on codecanyon :)


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.